WordPress might treat Google FLoC as a security concern by default

  • 21 April 2021
  • 2 replies
  • 19 views

Badge

Looks like the next update to WordPress could block FLoC by default. Do you think this is the right call? How concerned should IT be about the potential for new ransomware attacks with this replacement for third-party cookies?


2 replies

Userlevel 1
Badge +2

At my last org, I used Wordfence where I was able to block connections based on country of origin. That helped cut down a ton of ransomware and brute force atacks.



Open Thread in Slack
Badge

Seems like FLoC is DoA.

 

No major company (other than Google of course) is supporting this.

Reply